Forums DAD | Digital Audio Denmark MOM Monitor Controller Preventing MOM from clipping digital audio

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1417
    Charles WeinbergCharles Weinberg
    Participant

    Could anyone tell me the recommended way to configure the MOM to prevent the MOM from clipping digital audio when the big Level volume knob is above the 0 – ref position? The Level knob goes up to +12 dB above the 0 reference point marked on the knob but it often clips the audio of the digital feed from Pro Tools if the Level knob is above 0. Additionally there is no meter or clip light or visual indicator on the MOM to tell the user whether or not the digital audio is being clipped by the position of the Level knob.

    #1419

    Hi Charles, The MOM controller in connection with the DAD (MTRX/MTRXST) audio interface works together with the Pro|Mon functionality in DADman which communicates with the audio interface.  All the interfaces have a 32 bit floating point internal architecture. This means that once you signal in inside the unit it can not come into clipping, and also the dynamics of your audio is preserved very accurately. When playing back from ProTool via Digilink this is a 24bit integer interface and the maximum signal will be 0dB full scale. This is the scale that we have on all meters in the DADman software. If you experience clipping by turning up the MOM level it is because your level is high for the digital output interface transferring the audio. On digital output interfaces the max level is also odB full scale. If you run analog out of your unit, our D/A converters are also floating point. You have to make sure that the analog output level setting is matching you speaker input level or else you can get clipping in the analog domain even at low levels..

    Please check the meters in DADman in the signal chain that you have, and make sure that you levels are optimally aligned with your output format

    #1420
    Charles WeinbergCharles Weinberg
    Participant

    Hi , yes, I am aware that signals being boosted above 0 dBFS are what is causing the clipping to occur on the output of the DAD. What I need to know is <span style=”text-decoration: underline;”>how</span> to turn the output of the DAD that feeds the DANTE card down to prevent this clipping from occurring whenever the LEVEL knob on the MOM is above the o dB reference point. The signal flow is this – digital audio comes from Pro Tools into the DAD unit via Dante. This digital audio is not clipped on the input side. The audio levels are boosted or cut by the MOM controller LEVEL knob and then go out digitally via the DAD’s Dante card to the Crown power amps. When the MOM is turned up past the 0 dB reference point on the big level knob, it causes the DANTE output that is going to the power amps to be clipped. I can both hear this happening and see it happening in the DAD software, Dante Controller’s DAD transmit window, and in the input to the DANTE power amps (the clip lights on the unit come on). So my questions is, how do I turn down the digital output of the DAD feeding the Dante card to prevent it from clipping? Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.